The plugin requires macOS 10.12 Sierra. Double check the version of your operating system.

Did this answer your question?